Orpheus BannerExchange
Orpheus BannerExchange

Musik Werbenetz - www.musica.at

Musik
Noten & mehr

Cubas/Creamware/usb2midi


Musiksoftware Forum » Musiksoftware Allgemein » Ältere Beiträge 11 » Cubas/Creamware/usb2midi
« Zurück Weiter »

Autor Beitrag
Top of pagePrevious messageNext messageBottom of page Link to this message

titusjonas
Veröffentlicht am Mittwoch, 06. August 2003 - 16:26 Uhr:   Schnellansicht    IP-Adresse sperren (Nur für Moderatoren)

moin moin zusammen!

ich hab da ein problem! bzw. nicht ich da ich mit logic arbeite sondern ein freund der mit cubas arbeitet - und das sieht so aus:

er hat cubase 5.0 /32 (oder so)
eine creamwave scope pulsar card
und ein usb 2 midi interface von steinberg (2in2out)
mac g4 400mhz

derjenige der ihm das mal eingerichtet hat, ist der meinung das man OMS brauch um das ganze ans laufen zu bekommen (wegend des usb2midi interfaces von steinberg) so weit so gut. nachdem er jetzt von Österreich nach deutschland gezogen ist funktioniert folgendes nicht mehr: beim abspielen von midi spuren sind das schon keine latenzen mehr sondern grobe zeitsprünge.

er spielt die midi daten und findet auch die richtigen geräte und kanäle - aber er bekommt kein eingangssignal vom midi in 1 oder 2 über das usb2midi interface von steinberg - dafür leuchtet die diode am midi in 1 (an dem das keybord hängt) permanent (das kenne ich überhaupt nicht) - hat jemand schon mal ein ähnliches problem gehabt oder woran könnte das liegen? vertragen sich die creamware card und das usb2midi steinberg teil nicht? muss ich oms benutzen? wie müsste ich oms einstellen wenn ich es benutzen muss? würde ein mt4 z.B. mit der creamware zusammenarbeiten? nun den fragen über fragen - vielleicht hat da jemand mal erfahrungen gemacht und kann mir mal berichten! danke im voraus
gruss titus