Orpheus BannerExchange
Orpheus BannerExchange

Musik Werbenetz - www.musica.at

Musik
Noten & mehr

Wavelab 4.O Problem! Bitte um Hilfe!!


Musiksoftware Forum » Musiksoftware Allgemein » Ältere Beiträge 10 » Wavelab 4.O Problem! Bitte um Hilfe!!
« Zurück Weiter »

Autor Beitrag
Top of pagePrevious messageNext messageBottom of page Link to this message

deadsoldier
Veröffentlicht am Donnerstag, 05. Juni 2003 - 03:00 Uhr:   Schnellansicht    IP-Adresse sperren (Nur für Moderatoren)

wenn ich mit Wavelab 4.0 lieder splitte haben di verschiedenen Telile des liedes immer eine kbps!
Wie kommt das zustande und wie kann ich dies beheben?
Mit Acid Pro kann ich dann nämlich nicht arbeiten da die Teile verschiedene Geschwindigkeiten haben.
Ich hoffe ihr könnt mir weiterhelfen!
Danke im Voraus
Top of pagePrevious messageNext messageBottom of page Link to this message

ccc
Veröffentlicht am Donnerstag, 05. Juni 2003 - 18:12 Uhr:   Schnellansicht    IP-Adresse sperren (Nur für Moderatoren)

kannst Du das bitte genauer erklären?
Was meinst Du mit "...haben di verschiedenen Telile des liedes immer eine kbps".

Normalerweise verändert WL beim Splitten das Dateiformat nicht.
Top of pagePrevious messageNext messageBottom of page Link to this message

deadsoldier
Veröffentlicht am Donnerstag, 05. Juni 2003 - 18:20 Uhr:   Schnellansicht    IP-Adresse sperren (Nur für Moderatoren)

also nehmen wir mal an, dass ich ein lied in verschiedene Stücke teile mit Wavelab und diese als wave datei speichere,dann hat das erste Stück z.B.128 Bpm, aber die anderen immmer andere Geschwindigkeiten z.B 373Bpm oder so ?
wenn ich die dann in Acid Pro zusammenfüge haben sie verschieden Bpms und das passt dann nicht.
Wie kann ich dann alle mit derselben Bpm speichern in Wavelab 4?
Ich hoffe ihr habt mich jetzt verstanden.
Top of pagePrevious messageNext messageBottom of page Link to this message

ccc
Veröffentlicht am Donnerstag, 05. Juni 2003 - 19:32 Uhr:   Schnellansicht    IP-Adresse sperren (Nur für Moderatoren)

Ach so BPM und nicht kb/s...!

naja, in Wavelab kannst Du in ein Wavefile eine Zusatzinformation über die BPM Geschwindigkeit nicht angeben. Das geht glaub ich überhaupt nicht. Acid versucht anhand der Waveform und Länge, automatisch die Geschwindigkeit herauszulesen. Da kann es durchaus zu solchen Werten kommen. Aber man kann doch die Files in Acid so verändern, daß sie dann an das Tempo angeglichen werden. Dazu ist ja auch Acid da.
Das hat wie gesagt nichts mit Wavelab zu tun, sondern der "Fehler" liegt bei Acid.
Da ich aber leider mit Acid (noch) nichts zu tun hatte, kann ich Dir nicht mehr sagen, als das Du einfach mal herumprobieren musst, oder das Handbuch liest.

Ich denke, auch wenn Du von ein und dem selben Song verschiedene Samples nimmst, die aber eine unterschiedliche Länge haben, dann kann es dazu kommen, daß Acid das eine Sample anders interpretiert als das andere...