Orpheus BannerExchange
Orpheus BannerExchange

Musik Werbenetz - www.musica.at

Musik
Noten & mehr

Terratec ews 88 mt latenz


Musiksoftware Forum » Sequenzer - Cubase - Cubasis - Logic » Ältere Beiträge 4 » Terratec ews 88 mt latenz
« Zurück Weiter »

Autor Beitrag
Top of pagePrevious messageNext messageBottom of page Link to this message

Nitai
Veröffentlicht am Freitag, 17. August 2001 - 23:34 Uhr:   Schnellansicht    IP-Adresse sperren (Nur für Moderatoren)

Hallo !
Vielleicht könnte mir netterweise jemand sagen, ob und wie es möglich ist, eine geringere Latenzzeit als 18 ms knackfrei auf Cubase 32 zu erreichen.
Mein System:
EWS 88 MT,AMD Duron 700,Asus a7v,512 MB Ram,IDE IBM Festpl.
Top of pagePrevious messageNext messageBottom of page Link to this message

Hans
Veröffentlicht am Donnerstag, 23. August 2001 - 00:09 Uhr:   Schnellansicht    IP-Adresse sperren (Nur für Moderatoren)

Rein theoretisch funkt es mit bis zu 4 ms, aber sicher nicht praktisch.
Ich arbeite auch mit 18 ms und es ist alles bestens. Das Menschliche Ohr kann unter 20 ms keine Latenz mehr feststellen. Also begnüge dich einfach damit und geh nach deinem Gehör.

Gruß
Hans
Top of pagePrevious messageNext messageBottom of page Link to this message

Rave-O-Lution
Veröffentlicht am Dienstag, 11. September 2001 - 02:35 Uhr:   Schnellansicht    IP-Adresse sperren (Nur für Moderatoren)

Komischerweise arbeite ich mit 5 ms, das musst du nur unter den ASIO-Settings im ControlPanel einstellen!
Top of pagePrevious messageNext messageBottom of page Link to this message

Anonym
Veröffentlicht am Dienstag, 08. Januar 2002 - 05:02 Uhr:   Schnellansicht    IP-Adresse sperren (Nur für Moderatoren)

Hallo Leute!

Ich hätte eine Frage! Hab jetzt die SB-Audigy EX die einen eigenen ASIO-Treiber hat. Komm in Cubase so auf 5-7ms Latenz ohne Knackser. Mein Problem ist, daß wenn ich mit dem ASIO-Treiber der SB-Audigy aufnehme und die Aufnahme nachher anhöre diese super läuft aber die Audioaufnahme, ich meine damit die Wellenform der Aufnahme, nicht genau angezeigt wird sondern um 2 Takte verschoben dargestellt ist!

Wenn ich hingeben den Multimedia Asio Treiber hernehme wird die Wellenform der Aufnahme auch genau so dargestellt wie sich die Aufnahme anhört.

Um es genauer zu erklären, wenn ich die Aufnahme abspiele höre ich sie, aber die Wellenform fängt erst ca. 2 Takte verschoben an!

Kann mir wer einen Rat geben woran das liegen kann!!!

Danke und noch nen schönen ABEND!!!

Mike
Top of pagePrevious messageNext messageBottom of page Link to this message

Topi
Veröffentlicht am Donnerstag, 10. Januar 2002 - 22:37 Uhr:   Schnellansicht    IP-Adresse sperren (Nur für Moderatoren)

Das ist ja was für die X-Akten!

Was passiert denn wenn du die Wellenform im Audiopool neu erstellen lässt?
Hast du das gleiche Phänomen wenn du in den Audioeditor gehst (Doppelklick auf das wav)?

Mulder